The Friendly Forum For All Tropical Fishkeeping and Aquarium Chat
 
HomeWELCOME TO TROPGalleryFAQSearchRegisterLog in

Share | 
 

 Cycle question

Go down 
AuthorMessage
Guest
Guest



PostSubject: Cycle question   Wed Apr 16, 2008 3:27 am

Hiya everyone, hope you dont mind me asking you about my fishless cycle. For a few days now I have had an Ammonia of 0 and my nitrite is steady at about 3 ish. Thinsg is that this has been the case for about a week now and nothing else seems to be happening. I have dropped the amount of Ammonia I am adding down to 2 but still nothing is moving.

Am I doing sonmething wrong? scratch
Back to top Go down
munchycarrot
Top Poster
Top Poster
avatar

Number of posts : 2391
Age : 47
Location : Cheshire
Registration date : 2007-12-15

PostSubject: Re: Cycle question   Wed Apr 16, 2008 6:36 am

it seems to have stalled a bit Carole... i'd change about 10% of the water (remember to dechlor the new water) and see if that gees it up a bit


(Ooohhh i don't pop over to the cold side often, it's chilly in here )

_________________
MunŠhy ŠaŽŽot

My site
Back to top Go down
View user profile http://www.stefbennettphotography.com
Diana
Administrator
Administrator
avatar

Number of posts : 6033
Age : 66
Location : On here, talking to you!
Registration date : 2007-12-12

PostSubject: Re: Cycle question   Wed Apr 16, 2008 6:41 am

Carole, are you having to add ammonia every day now? If you are, and it is going down from 2 to 0 every day then that shows that the bacteria is converting the ammonia effectively. It could just be that for whatever reason the bacteria that converts the nitrite isnt up to scratch yet. Have you checked your Nitrate at all.

I bow to MC's huge knowledge respect , but I would be tempted to leave it a bit longer. I cant see any reason why things shouldnt sort themselves out.

_________________
TROPICAL TANK-Elite Tank - 207litres
6 Harlequin Rasboras, 5 Emerald Eye Rasboras, 10 Cherry Barbs, 2 Bristlenose Plecs, 2 Panda Corys. 4 Dwarf Chain Loaches.

ViaAqua Tank AR620 97litres
1 red male betta, 1 BN
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: Cycle question   Fri Apr 18, 2008 12:55 am

Hiya and thanks. Well I think things are going ok again because I have tested my tank today and got Ammonia 0 Nitrite 0.5, so I am hoping tomorrow it will be cycled. Thanks everyone for all your help :lol:
Back to top Go down
Diana
Administrator
Administrator
avatar

Number of posts : 6033
Age : 66
Location : On here, talking to you!
Registration date : 2007-12-12

PostSubject: Re: Cycle question   Fri Apr 18, 2008 2:06 am

Oh well done carole, nearly there!! After you get your 0-0 readings for the first time, keep dosing your tank as you are doing for a couple of days just to make sure that the readings stay the same.

After you have the 0-0 for two days on the trot, then do your 80% water change and get your fish.


_________________
TROPICAL TANK-Elite Tank - 207litres
6 Harlequin Rasboras, 5 Emerald Eye Rasboras, 10 Cherry Barbs, 2 Bristlenose Plecs, 2 Panda Corys. 4 Dwarf Chain Loaches.

ViaAqua Tank AR620 97litres
1 red male betta, 1 BN
Back to top Go down
View user profile
Fishfan
Frequent User
Frequent User


Number of posts : 1184
Age : 41
Registration date : 2008-01-11

PostSubject: Re: Cycle question   Fri Apr 18, 2008 7:14 am

Good on you carole. It'sgood to be at the end of it. Are you getting another goldy when its done?
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Cycle question   

Back to top Go down
 
Cycle question
Back to top 
Page 1 of 1
 Similar topics
-
» A question about cucumber life-cycle.
» strawberry question
» A question about dimensions
» new to gardening...simple question about planting
» worm casting question

Permissions in this forum:You cannot reply to topics in this forum
Tropical Fish Fanatics :: OTHER CRITTERS :: COLDWATER AND PONDS-
Jump to: