The Friendly Forum For All Tropical Fishkeeping and Aquarium Chat
 
HomeWELCOME TO TROPGalleryFAQSearchRegisterLog in

Share | 
 

 I havent done the cycle right :(

Go down 
AuthorMessage
Guest
Guest



PostSubject: I havent done the cycle right :(   Mon Feb 18, 2008 4:20 am

Ive just got a new aquarium tank with heater, filter/pump and some live plants. But i didnt know you had to put the plants in after you did the cycle.
I set up my tank a day ago, and put the water in fitted the filter/pump and heater. Then i only had a little water conditioner i know it wasnt the right amount, i put like 5 ml in a 40L tank. So, then I put the filter start bacteria in the water but I just realised the temperuature was only 24 degrees celcius and for the bacteria to work properly it needs to be 30 degrees celcius.
On top of that I havent got a water testing kit, i dont know how to get nitrate or ammonia! or what it looks like.

I have a goldfish in a small tank and I never did any of that a he/she is just fine. He/she is alert and eating very well. Doesnt have any whitespots. (he/she did have a friend but it commited suicide when it jumped out the tank R.I.P)

But this time i am going to have ago at keeping tropical warm water fish and I understand its going to be harder. I just want to know it is vital you get the cycle exactly right and If I need to start the whole cycle again?
Please answer. No
AquaNovice
Back to top Go down
Diana
Administrator
Administrator
avatar

Number of posts : 6033
Age : 66
Location : On here, talking to you!
Registration date : 2007-12-12

PostSubject: Re: I havent done the cycle right :(   Mon Feb 18, 2008 5:04 am

aquanovice wrote:
Ive just got a new aquarium tank with heater, filter/pump and some live plants. But i didnt know you had to put the plants in after you did the cycle.
I set up my tank a day ago, and put the water in fitted the filter/pump and heater. Then i only had a little water conditioner i know it wasnt the right amount, i put like 5 ml in a 40L tank. So, then I put the filter start bacteria in the water but I just realised the temperuature was only 24 degrees celcius and for the bacteria to work properly it needs to be 30 degrees celcius.
On top of that I havent got a water testing kit, i dont know how to get nitrate or ammonia! or what it looks like.

I have a goldfish in a small tank and I never did any of that a he/she is just fine. He/she is alert and eating very well. Doesnt have any whitespots. (he/she did have a friend but it commited suicide when it jumped out the tank R.I.P)

But this time i am going to have ago at keeping tropical warm water fish and I understand its going to be harder. I just want to know it is vital you get the cycle exactly right and If I need to start the whole cycle again?
Please answer. No
AquaNovice

You've done nothing wrong so don't worry. Well done firstly on deciding to do the fishless cycle - it is a much better way to prepare the tank, and prevents the risk of making the fish ill.

Firstly, go and get yourself an API Masterkit so that you can test the water, and a bottle of pure Ammonia. You can get this from various places - Homebase, Boots or eBay seem to be the most commonly. Your fishless cycle will not start until you start adding some ammonia to the water, so at the moment nothing is happening.

Second, read the stikkies on here about doing the fishless cycle, it will give you a rough idea whay you are supposed to do. If there's anything you are not sure of then please ask as many questions as you need to - I did when I was doing mine :lol:

Third, while having a lot of live plants in can alter how the cycle goes, it doesnt stop it happening, just alters some of the readings you get when you test the water, so no problem there.

Finally......relax, you have done nothing wrong. Once you start adding ammonia the cycle will start and you will need the testing kit to keep an eye on your water quality. The fishless cycle takes about 3 weeks so a bit of patience is needed, but it does give you time to ask questions and decide what fish you are going to get Very Happy

_________________
TROPICAL TANK-Elite Tank - 207litres
6 Harlequin Rasboras, 5 Emerald Eye Rasboras, 10 Cherry Barbs, 2 Bristlenose Plecs, 2 Panda Corys. 4 Dwarf Chain Loaches.

ViaAqua Tank AR620 97litres
1 red male betta, 1 BN
Back to top Go down
View user profile
Guest
Guest



PostSubject: Re: I havent done the cycle right :(   Mon Feb 18, 2008 5:26 am

Hi Aqua - loads of new people on here now, it's great!! I'm only a very newbie so cant help you much except to say that the experts on here are really helpful and really dont mind answering all the questions so dont feel you cant ask Very Happy
Back to top Go down
munchycarrot
Top Poster
Top Poster
avatar

Number of posts : 2391
Age : 47
Location : Cheshire
Registration date : 2007-12-15

PostSubject: Re: I havent done the cycle right :(   Mon Feb 18, 2008 5:53 am

When you start cycling your tank... get the filter sponge from your goldie tank and wash it out in some of the goldie tank water. Give it a good squeeze until all the gunk is in the water & it turns brown. Then tip that water in your new tank. The filter will soon clean up the murky water & collect some of the bacteria to help seed your new tank filter Very Happy

_________________
MunŠhy ŠaŽŽot

My site
Back to top Go down
View user profile http://www.stefbennettphotography.com
Diana
Administrator
Administrator
avatar

Number of posts : 6033
Age : 66
Location : On here, talking to you!
Registration date : 2007-12-12

PostSubject: Re: I havent done the cycle right :(   Mon Feb 18, 2008 5:57 am

Well spotted MC, I hadn't thought of that :lol:

_________________
TROPICAL TANK-Elite Tank - 207litres
6 Harlequin Rasboras, 5 Emerald Eye Rasboras, 10 Cherry Barbs, 2 Bristlenose Plecs, 2 Panda Corys. 4 Dwarf Chain Loaches.

ViaAqua Tank AR620 97litres
1 red male betta, 1 BN
Back to top Go down
View user profile
Matty
Moderator
Moderator
avatar

Number of posts : 1241
Location : Here
Registration date : 2007-12-15

PostSubject: Re: I havent done the cycle right :(   Mon Feb 18, 2008 6:09 am

Like the others said. You haven't done anything wrong, you just need ammonia to start the cycle. It will also help it along as MC said to have some filter gunk in there.

On the subject of plants, the fastest cycle i ever did was when the tank was planted. So don't worry about them!!! ANd remember, ask questions Very Happy
Back to top Go down
View user profile http://gallery.mac.com/matthewbshaw
Guest
Guest



PostSubject: Re: I havent done the cycle right :(   Mon Feb 18, 2008 6:38 am

Ok thats really big help I can't believe you all replied so fast..Thank you!
The live plants aren't in the tank btw, they are surviving in a large 2L water bottle by the window with the top off , to get loadsa light and being topped up every hour with luke warm water -Its like caring for babies! LOL, Ty
I might put them in after a 2 day cycle when I get the ammonia thanks
Back to top Go down
Matty
Moderator
Moderator
avatar

Number of posts : 1241
Location : Here
Registration date : 2007-12-15

PostSubject: Re: I havent done the cycle right :(   Mon Feb 18, 2008 6:44 am

Make sure the water in the bottle is de-chlorinated as they don't like it very much!! Good luck with the cycle Very Happy
Back to top Go down
View user profile http://gallery.mac.com/matthewbshaw
Guest
Guest



PostSubject: Re: I havent done the cycle right :(   Tue Feb 19, 2008 8:32 pm

I've just finished mine aquanovice, and am off today to get the fish yay

If I can give a bit of advice after getting through it, it would be to stay calm and relax. I was panicking every time the water reading s didnt seem to be doing what they should be doing, and realise now that is didnt matter.

As long as you follow the Fishless Cycle guidelines it will all sort out.

Mind you, if anyone had told me that before I started it it wouldnt have made any difference - I still would have panicked Very Happy

Just do what I did and come on here and ask questions whenever you are bothered about things - someone will always tell you what to do.

Good luck with it all!
Back to top Go down
Matty
Moderator
Moderator
avatar

Number of posts : 1241
Location : Here
Registration date : 2007-12-15

PostSubject: Re: I havent done the cycle right :(   Wed Feb 20, 2008 7:48 am

Hows it going Aquanovice??
Back to top Go down
View user profile http://gallery.mac.com/matthewbshaw
Sponsored content




PostSubject: Re: I havent done the cycle right :(   

Back to top Go down
 
I havent done the cycle right :(
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
Tropical Fish Fanatics :: FISH A&E :: FISH EMERGENCY-
Jump to: